Introduction to the GNU Image Manipulation Program (GIMP): General 


How-To Guide
http://libguides.library.cofc.edu/Multimedia
Don’t forget about the College of Charleston Libraries Research Guides! The Digital Tools and Media for Research and Content Creation How-To Guide is a great place to get started.   
What is GIMP?
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Gimp is a free photo-editing program similar to Photoshop.  

Tools and Interface:

· Download GIMP/PC ONLY: http://www.gimp.org/ 
· GIMP on OSX: http://gimp.lisanet.de/Website/News/News.html 
· GIMP 2.3 The User Interface/YouTube Tutorial: http://www.youtube.com/watch?v=8aR3o7rYdx0 
· GIMP Toolbox: http://en.wikibooks.org/wiki/GIMP/Toolbox 
· GIMP User Manual: http://docs.gimp.org/2.4/en/index.html 

Understanding Layers Example: 

· Creating an Old-Collage Effect Poster: http://psd.tutsplus.com/designing-tutorials/creating-an-old-collage-effect-poster/ 
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Finding Media

· stockxchange: http://www.sxc.hu/
· Creative Commons Search: http://search.creativecommons.org/ 
· For more resources on finding images for your projects visit the Digital Tools and Media for Research and Content Creation How-To Guide and click on the “Media and Archives” tab: http://libguides.library.cofc.edu/multimedia 
Activity:
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Create a Worn Vintage Pop Art Design: http://sglider12.blogspot.com/2008/08/create-worn-vintage-pop-art-design.html 
Adapted from a tutorial by Sarah Davison, adapted from a tutorial by Alvaro Guzman at PSDTuts.
1) Download the file workshopfiles.zip from the Multimedia Research Guide.  Save the zip folder to the Thawspace and unzip.
2) Open GIMP

3) Create a new document > Select the size US Letter 300 PPI. 
4) Open the image IMAGE1_PAPER.JPG in Gimp and copy/paste into your document. Rotate, resize, and adjust. 
5) [image: image6.png]


Save your work.  Select File > Save.  Name your document and save it to T: Thawspace.  Your file will be saved as yourfilename.xcf.  This is your working file.
6) Create a layer named "clouds" above the "paper" layer. 
7) Reset the foreground and background colors by pressing (D) 
8) Go to Filters > Render > Clouds > Solid Noise. 
Use these settings:
Random Seed: 0
Detail: 6
X Size: 3
Y Size: 4
Leave everything unchecked and click ok.





9) Click the eraser tool (select a large soft eraser) and erase large areas of the clouds layer. 
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10) [image: image8.emf]When done, set the layer mode to burn and the opacity to 75%.

11)  Now we are going to add different design elements to our design – an image of a person with the background “cut out” and removed.  This is called “rendering” in GIMP.  

If you would like to render your own image Open the file IMAGE2_MAN_NOTRENDERED.jpg

If you prefer to use a rendered image, open IMAGE2_MAN_RENDERED.PNG and cut and paste it into a new layer named “man.

How to Render or "Cut out" images in Gimp

Select the paths tool [image: image3.emf]
You may find it helpful to zoom in a little on the image before you add your paths by going to View >Zoom.  

Click around the part of the image you wish to cut out, creating a "connect the dots" type path.

Click Select > From Path.  Your image should now have what looks like a "walking ants" path around it.

Click Layer > Transparency > Add Alpha channel  
Note: If you do not add an Alpha Channel, you will not have a transparent background in the next step which you will need to complete rendering the image.
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Click Select > Invert
Note: doing this will not change the look of the image.


Click Edit > Clear
The entire background or everything that is not within the paths you have selected will be cleared from the image and replaced with transparency and the image should have a checker board pattern around it.  
File > Save as a .PNG and Save working file as XCF
Note: A JPG file not maintain the transparency and will turn you’re your image background white.  By saving a working file, you can go back to your working document to make corrections or changes.
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Click Edit > All 

Copy > Paste the rendered layer into your working flyer document.  Remember to create a new layer.



     12.  Now we are going to replace the businessman’s 
            head. Open IMAGE3_DOG.png.  This image has 
            already been rendered.  

13. Copy > Paste IMAGE3_DOG.png into a new layer named "dog." 
14. Select > Eraser Tool.  Use a soft eraser tool and erase the man's head, leaving a nice, soft, rounded area around the neck.  Place your dog head over it. Do your best with the eraser tool, paths tool, etc. to make the head blend in.


15. Select Layer > Merge Down to merger the "man" layer with the "dog" layer. Name the layer "dog man." 

16. Duplicate the "dog man" layer. Name it “dog man copy.”

17. On the "dog man layer copy" layer, set the mode to Burn. Lower the opacity to about 25%. 
18. Set the "dog man" layer mode to Hard Light.  

19. [image: image11.png]


Create a new layer and name it “clouds2.”  

20. Click on Filters > Render > Clouds > Solid Noise. Keep the same settings and click OK. Erase parts of the cloud using the eraser tool.  Move the new clouds layer to the top of the layers palette. Set the mode to Burn and lower the opacity to about 45%.

21. Click File > Open as Layers and select IMAGE 4_SUNBURST.JPG.  

22. Magic Wand Tool > Select the light blue area. 

23. Select > Grow. Grow by 1px and click ok. Delete. Select > Deselect. Colors > Hue/Saturation. Slide all 3 bars to the left and click ok.
24. Rotate the layer and scale.  Focus the center of the sunburst around the dogman's head. 

25. Change the layer mode to Overlay. 

26. Move sunburst layer to the top of the layers palette.
27.  We want the sunburst to be under the dogman layer, but we can't move the layer order because the dogman is set to a certain blending mode affected by the paper. To solve this right click the dogman layer, and click Alpha to Selection. Select the sunburst layer and press delete. The sunburst over the dog should be deleted.
28. Now we want to add a little bit of grungyness to the sunburst. Right click the sunburst layer and select Add Layer Mask. In the dialog that pops up, select "White (Full Opacity)." Select a splatter brush, select black as the color. Lower the opacity of the brushes to about 80%. Add a few splatters to the layer mask.
29. Add a drop shadow.  Select the "dogman" layer. Filters > Light and Shadow > Drop Shadow. 
Use these settings:
Offset X: -8
Offset Y: -10
Color: #444444
Opacity: 80%
Do not allow resizing. 
Click ok.
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Add a pattern to the design.  Create a new layer above the rest and name it "Texture 1." Select the rectangular select tool and select an area that covers about 1/3 of the image from the bottom. 
31. Select the Bucket Fill tool. Select pattern as the fill type. Select your pattern shape in the patterns dialog that we saved earlier. Fill the selection.
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Add a layer mask to the "texture 1" layer. Select the "White (Full Opacity)" option in the dialog that pops up. Use a black, hard round brush and erase parts of the mask where you don't want it to show. It's ok if some of it covers the dogman

33. Right click on the Dogman layer and select the Alpha to Selection option. Click the "texture 1" layer and press delete. Do the same with the drop shadow layer. Set the texture 1's layer mode to Multiply. Lower the opacity to what suits you.

34. Right click on your "dogman" layer and select alpha to selection. Click on the drop shadow layer and press delete. This should get rid of the shadow not visible under the dogman. Lower the drop shadow layer to about 30%.
35. Open the file IMAGES_WORDS.jpg.  Cut out /Render the words you like and paste them onto their own layers in your piece. Use different tools on them (ie. perspective, distort, scale, rotate, etc) to arrange them.  Give them drop shadows.
36. Add text . Select the text tool and add the text of your choice. Be sure to set the layer mode of each letter to Multiply and lower the opacity. Use different fonts for each.  To add text over the background set the layer mode to overlay!
File formats - Saving Images/Saving Files

· http://manual.gimp.org/en/gimp-images-out.html
· This link provides and overview of the process to save images as a "working" XCF file type and exporting the finished flyer/poster, etc. to a JPG

Saving as a PDF

· GIMP does NOT export to PDF.  Students will need to Export their working file to a JPG.  This file can either be printed, or converted to a PDF using another program.  In the lab, we have installed CUTEPDF

· This program is also available for free and can be downloaded at: http://www.cutepdf.com/
· To save the image as a PDF, students should open the image, go to File, PRINT, and select CUTEPDF.  They will be prompted to save their file. The PDF or the jpg can be used on the web.
Printing in Color

· There is a color printer available in the library.  Students can print to the color printer (only 8.5x11) at any terminal in the library.
· To print in color select 'color printer' from the File>Print menu. There are instructions for releasing and paying for your job on the color printer.  Once you have sent your print, go to the printer, select 'job status', select your job and put in cash or swiping your cougar card.

· Color prints are 35cents each.   

Supplemental Activities:
· Cool Typography Design Poster in Gimp: http://puteraaladin.blogspot.com/2008/11/cool-typhography-design-in-gimp.html 
· Creating Stereograms By Owen Ransen: http://graphicssoft.about.com/library/uc/oransen/uc_stereo.htm 


GIMP Tutorials

· Best 35+ GIMP Tutorials: http://blog.qbrushes.net/best-40-gimp-tutorials/ 

· PixelEyes Gimp Tutorial Directory: http://www.pxleyes.com/tutorials/gimp/ext/ 

· GIMP Tutorials: http://gimp-tutorials.net/ 


Sites for Inspiration:

· Digital Arts: http://www.digitalartsonline.co.uk/tutorials/index.cfm?featureID=1620 

· Computer Arts: 
http://www.computerarts.co.uk/tutorials/2d__and__photoshop/create_b-movie_poster_art 

· 35 Photoshop Tutorials for Designing Your Own Posters: http://vandelaydesign.com/blog/design/photoshop-tutorials-poster-design/ 

· 25+ Photoshop Tutorials for Poster Design: http://vandelaydesign.com/blog/design/photoshop-posters/ 

Additional Open Source Tools


Inkscape.org: http://inkscape.org/index.php?lang=en 
An Open Source vector graphics editor, with capabilities similar to Illustrator.  Vector graphics are a complement, rather than an alternative, to bitmap graphics. Each has its own purpose and are useful for different kinds of things. Raster graphics tend to be better for photographs and some kinds of artistic drawings, whereas vectors are more suitable for design compositions, logos, images with text, technical illustrations, etc. For more information, visit the Inkscape FAQ: http://wiki.inkscape.org/wiki/index.php/FAQ#What_is_Inkscape.3F 


Scribus: http://www.scribus.net/canvas/About 
An Open Source desktop publishing program. 

· How-Tos: http://wiki.scribus.net/index.php/Category:HOWTO 
· Tutorials: http://wiki.scribus.net/index.php/Get_Started_with_Scribus 
· Examples: http://wiki.scribus.net/canvas/Success_stories 
· Collaborative Projects / The Wikipedia Bookshelf Project: http://outreach.wikimedia.org/wiki/Bookshelf_Project 
The project is creating a core set of public outreach materials designed to help new contributors understand the specific culture of Wikipedia, using Scribus.  To review the material produced so far visit: http://outreach.wikimedia.org/wiki/Bookshelf .  Some of the Scribus files are also available at http://outreach.wikimedia.org/wiki/Localization_guidelines_%28Bookshelf%29 
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